01 Ara 2021 06:05 Yeni Konu Oluştur

Haberler:

Üye kayıt esnasında E-posta adresinizin doğru olduğuna ve Aktivasyon Mailinize bakmayı unutmayın.


Smf 1.1.21'den 2.0.10'a Güncelleme Hatası

Başlatan mavice, 06 Tem 2015 22:03

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.

****

  1. 503

  2. 83

  3. 115

Verdiği hata şu ;

Alıntı Yap!!Error!
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'binary' at line 11


Smf 1.1.21'den 2.0.10'a güncellerken bu hatayı veriyor.
Nette araştırdım fakat hiç bir şey yok :)
hey gidi dünya..

*

  1. 1,181

  2. 117

  3. 393
Hiç bilgim yok ama abi eğer size bir database seçmeyi öneriyorsa Mysql seçin Mysqli olmasın.Başka bilgim yok malesef.

*

  1. 3,128

  2. 588

  3. 1012
sayın ali bey
1.pc nize localhost kurup sitenizin yedeğini oraya kurun sonra localde güncelleyin
2.ftp den upgrade dosyaları atarken düzgün atıldığına emin olun inceleyin = http://smf.konusal.com/index.php?topic=721.0
3.daha zorunu yapalım hadi yeni kurduğunuz smf 2.0 serisi veritabanını alıp notepad++ ile açın smf 1 sürümündeki size lazım olan kategori ismi konuları üyeleri yeni veritabnına elle aktarın :D


MENU ×