24 Haz 2021 06:40 Yeni Konu Oluştur

Haberler:

Üye kayıt esnasında E-posta adresinizin doğru olduğuna ve Aktivasyon Mailinize bakmayı unutmayın.


Smf Sorunlarım Hakkında Yardım Konusu

Başlatan medeniyetmuhendisi, 08 Kas 2014 17:20

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

*

  1. 118

  2. 35

  3. 19
08 Kas 2014 17:20 Son düzenlenme: 08 Kas 2014 17:26 medeniyetmuhendisi

Selamlar öncelikle sırayla smf de yaşadığım sorunları anlatmaya çalışacağım yardımcı olabilecek bir arkadaş varsa memnun olurum..


1.Sorun;
Yaklaşık bir ay önce aynı host firmasından yeni bir host hesabı açıp siteyi oraya taşıdım taşıma sırasında hiç bir sorun olmamasına rağmen forum sitemde yüklü olan modifikasyonlar görünmez oldu mesela google tagget forumda yüklü çalışıyor ama admin panelden bunun ayarlarını göremiyorum artık. kayboldu bunun gibi diğer modifikasyonlarda aynı şekilde çalışıyor ama panelden yönetemiyorum..


2.Sorun;
Yazı ve konu açma editöründe WYSIWYG kapalı iken [b][/b] kodu ve buna benzer [img][/img] , [i][/i] gibi kodları kısa yoldan butonlara tıklayarak yazamıyorum (Bu sorun 2.0.8 den 2.0.9 sürümüne güncelledikten sonra başladı) mecburen manuel elle yazmam gerekiyor. Forumda bakım yapınca düzeliyor ama  sonra bir iki iletiden sonra yine aynı hata başlıyor.


3.Sorun;
Forum sitesini yeni hosta taşıdıktan sonra mail sorunu yaşamaya başladım. mail bilgilerimi doğru girmeme rağmen üyelere şifre yenileme maili ya da üye olurken aktivasyon maili vs. gitmiyor. hostla alakalı bir sorun yok buna eminim çünkü yeni bir smf kurup denedim oradan sorunsuz mail iletildi.

4.Sorun
Medeniyet Mühendisleri - Anasayfa site adresini bu ay sonunda http://www.medenimuhendisleri.com olarak değiştirmeyi düşünüyorum. Siteyi yeni domain ismine taşırken nelere dikkat etmem gerekiyor.
sonuçta bir yıldır erhanbaytak.com.tr forum sitesini google da ilk sıralara çıkarmak için çok emek verdim yeni domain ismine geçtiğimde bu sıralama nasıl değişecek yada hiç sıralamamı etkilemeyecek şekilde isim değişikliği yapabilir miyim?


sorunlarıma yazacağınız cevaplar için şimdiden tüm arkadaşlara teşekkür ederim.

*

  1. 3,084

  2. 584

  3. 973
1- sorunuz için muhtemelen eksik kodlamadan kaynaklı dil dosyasıda olabilir paketleri manuel kurulumlarını inceleyerek sorunları kaldırabilirsiniz

2- sorunuz daha önce başka bir editör kurup kaldırdıysanız ondan kalan bazı kod kalıntıları bu tür sorunlara yol açabliyor muhtemelen scripts klasöründeki editör.js dosyası orjinali ile değiştirin eğer düzelmezse subs.php ve subs-editör dosylarında kodları incelemek gerekecek

3-genelde bir çok hostta php varsayılan yoluyla postalar gitmekte host taşıma sırasında dosyalar bazen bozuluyor yanlış hatırlamıyorsam subs-post.php dosyası olması lazım
burdaki ayarları kontrol etmeniz lazım en basit yoldan yedek alıp bu dosyayı değiştirip hatanın bu dosyada olup olmadığını kontrol etmeniz

4- bu konuda pek fazla bilgim yok ama bildiğim kadarıyla cpanelden 301 yönlendirmesi yapabilirsiniz ve htaccess dosyasından düzenlemeler yapılıyor


MENU ×