15 Ağu 2022 18:50 Yeni Konu Oluştur

Haberler:

Sitemiz Smf 2.1 ve Smf 2.0 sürümleri için Destek ve Tema paylaşım forumudur


Yeni Konu Açarken Yazılar Büyüyor

Başlatan fatihtrap, 25 Eyl 2014 14:48

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.



  1. 632

  2. 252

Merhaba. Dün siteye bazı modlar yükleyip silerken bir sorun oldu.

Yeni konu açmaya çalıştığımda forum yazıları daha büyük hale geliyor. Ana sayfaya dönüyorum bu sefer düzeliyor. Ama her konu açışımda yazılar büyüdüğü için berbat görünüyorlar.

Araştırdım dil dosyalarındaki hatalardan olabilir yazmışlar. Dün değişiklik yaptığım dil dosyalarını eski haline getirdim düzelmedi.

Sorunum aşağıdaki gibidir ve eke de koydum. Lütfen yardımcı olursanız sevinirim.

site : gamezerturkiye.com




*

  1. 3,263

  2. 596

  3. 1076
bir demo üyelik verebilirmisiniz



  1. 632

  2. 252
Hocam bu işlerde yeni sayılırım demo üyelik nedir pek bilmiyorum kusura bakmayın bu yüzden :) yani boş üyeliğe adminlikten mı bahsediyorsunuz ?


*

  1. 3,263

  2. 596

  3. 1076

normal bir üyelik vereceksiniz konu açmayı görmek için ziyaretçi olarak konu açma kısmını göremiyoruz o yüzden dedim



  1. 632

  2. 252

*

  1. 1,193

  2. 120

  3. 400
kardeş son yüklediğin kaldırdığın modları menuel olarak bul ve sistemindeki bütün kodları kaldır.Çünkü konu açmaya gelince sistem sacmalıyor direk üste bak 3 tane beyaz yatay stun geliyor ve kodlar <body> once olması gerekirken birden body sonraya geliyor.

*

  1. 3,263

  2. 596

  3. 1076



  1. 632

  2. 252

Evet sanırım o moddan. O modu tekrar yükledim ve son konularda herhangi bir yazıya tıkladığım zaman yazılar yine büyüyor ve ekran kayıyor. O modun kodlarını bulup kaldırmayı denicem şimdi.



  1. 632

  2. 252
Dün yuklediğim modları manuel olarak tekrar kaldırdım fakat değişen birşey olmadı. Dün sonradan bir SCEditör yükledim fakat o çalışmayınca silmiştim . Onuda tekrardan kurup manuel olarak kaldırdım.

O modlar tamamen kalktı fakat aynı yine.

Modların listesi ektedir.



  1. 632

  2. 252
Body de araya giren kodları genericcontrols.template.php dosyasında buldum ve düzelttim. Konuyu kilitleyebilirsiniz  :)


Benzer Konular (5)


MENU ×