Resim doğrulama çalışmıyor

Başlatan Link, 04 Ağu 2014 23:10

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.



  1. 632

  2. 251

Web sitesi : www.pckoruma.tk

Kayıt sırasında resim doğrulama çalışmıyor, yönetim panelinden aktif edildi, yönetim panelinde örnek resimlerde görünmüyor,



Konuyla ilgisi var mı bilemiyorum ancak zaman zaman her zaman değil forumda bazı konulara tıklayınca beyaz sayfa çıkıyor, yenileme yapınca açılıyor.

Kurulu modlar:

1. Tagging System 3.0
2. nCode Image Resizer
3. H1 BBCode
4. SEO Sitemap
5. Google Tagged
6. SimpleColorizer
7. Default Avatar
8. Ohara YouTube Embed
9. Full Top 10 Stats

*

  1. 3,108

  2. 587

  3. 1001
sources/register.php ve themes/default/Register.template.php dosyalarını yeni bir smf paketi indirip yenileri ile değiştirin
yedek almayı unutmayın



  1. 632

  2. 251
Alıntı yapılan: Smfci - 04 Ağu 2014 23:19
sources/register.php ve themes/default/Register.template.php dosyalarını yeni bir smf paketi indirip yenileri ile değiştirin
yedek almayı unutmayın

Değiştirdim ama olmadı malesef.

*

  1. 3,108

  2. 587

  3. 1001

/Sources/Subs-Graphics.php değiştirin olmazsa dosyayı buraya eklermisiniz



  1. 632

  2. 251
Alıntı yapılan: Smfci - 04 Ağu 2014 23:36
/Sources/Subs-Graphics.php değiştirin olmazsa dosyayı buraya eklermisiniz

Değiştirdim olmadı, dosyayı ekliyorum.

*

  1. 3,108

  2. 587

  3. 1001



  1. 632

  2. 251
04 Ağu 2014 23:54 #6 Son düzenlenme: 04 Ağu 2014 23:56 Link
Alıntı yapılan: Smfci - 04 Ağu 2014 23:48
bide bunu deneyin lütfen

Denedim malesef olmadı. Hata günlüğüne bakıyorum oradada hiç hata görünmüyor.

*

  1. 3,108

  2. 587

  3. 1001

daha fazla aklıma gelen birşey yok isterseniz şu modu kurabilirsiniz resim doğrulama için http://custom.simplemachines.org/mods/index.php?mod=3824



  1. 632

  2. 251
Alıntı yapılan: Smfci - 04 Ağu 2014 23:58
daha fazla aklıma gelen birşey yok isterseniz şu modu kurabilirsiniz resim doğrulama için http://custom.simplemachines.org/mods/index.php?mod=3824

Tamam, teşekkürler yinede.



  1. 632

  2. 251
06 Ağu 2014 00:33 #9 Son düzenlenme: 06 Ağu 2014 00:40 Link
Ben uzun uğraşlar sonunda bu sorunu çözdüm  :) Bir süre önce top 10 modu kurmuştum, ancak ingilizceydi, bende bir Modifications.turkish-utf8 dosyası hazırlayıp default tema languages klasörüne attım, top10 türkçe oldu ama meğersem resim doğrulamayı bozuyormuş, Modifications.turkish-utf8 dosyasını silince resim doğrulama çalıştı, bu dosyanın resim doğrulamaya nası bir etkisi olabilirki, sizin bir fikriniz var mı, top 10 modu türkçe nasıl kullanırım?

Yaptığım dosyayıda ekledim, bir hata mı var?

*

  1. 3,108

  2. 587

  3. 1001
herhangi bir hata yok dosyada
o dosya ilede bir bağlantısı olmaması lazım ilginç bir durum
türkçe kullanmaya gelince utf8 kullanıyorsunuz şu şekilde yapabilirsiniz
kullandığınız temada boardindex.template.php içinde bul
' . $txt['hhyfull2'] . '
değiştir
Top 10 Mesaj

diğerlerinide aynı şekilde değiştirin


MENU ×