Temanız SMF 2.1.1 ile uyumlu olduğunu göstermiyor.

Başlatan bangbang, 21 Mar 2022 16:06

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.

*

  1. 36

  2. 11

Merhabalar 5-6 ay evvel inferno,lagusta,zone99 gibi smf temaları kullanılabiliyordu. Fakat şimdi yeni aldığım bir domain ve kurduğum smf foruma bu temaları kurarken bu hatayı alıyorum.

2.1.1 için öyle süper temalar yok? Yani şimdi temasız gibi bir şey durum. Açıkçası bu eski temaları ve 2.0.19 sürümünü kullanamaz mıyız? Bunun bir çaresi yok mudur? acaba xenfero ya mı geçsem

*

  1. 3,263

  2. 596

  3. 1077
smf 2.0.19 sürümünü kullanmaya devam edebilirsiniz
smf 2.1.xx sürümüne geçmek isteğe bağlı bir durum

*

  1. 36

  2. 11
Merhaba hostingden otomatik olarak smf kuruldugunda 2.1.1 şeklinde geliyor. İlk defa kurdugum için geçmiş sürümde falan değilim.

*

  1. 3,263

  2. 596

  3. 1077

smf 2.0.19 sürümünü indirip https://smf.konusal.com/index.php?action=downloads;sa=downfile&id=1
host upload edip kendiniz yükleyebilirsiniz

*

  1. 117

  2. 11

  3. 84
Snrj hocamın söylediği gibi resmî siteden 2.0.19 u indirip kurabilirsiniz tabiki ama benim naçizane tavsiyem 2.1.1 kurmanızdan yana. Yeni sürümde gelen bir çok özelliği 2.0.x de modlarla kurmanız gerekiyor. Tema konusunda biraz araştırırsanız bulabilirsiniz ya da yaptırabilirsiniz. Xenforo ya geçmek sizin tercihiz tabiki ama smf ile aynı performansı yakalayabilecekler lisans ücreti ödemek gereksiz bana sorarsanız.


Benzer Konular (5)


MENU ×