04 Ara 2022 15:59 Yeni Konu Oluştur

Haberler:

Üye kayıt esnasında E-posta adresinizin doğru olduğuna ve Aktivasyon Mailinize bakmayı unutmayın.


Last Post Avatar Sorunu

Başlatan Psoria, 17 Mar 2022 11:04

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.

*

  1. 2

  2. 1

Merhaba, ana sayfa son ileti gösteriminin yanındaki avatarlarda bir sorun yaşıyorum.


İncele dediğimde böyle gözüküyor.
<img alt="" class="avyframe" style="width: 45px;height: 45px;border-radius: 100px;padding:  1px;border: 1px solid #1c1d1f26;" src="https://rotahp.com/forum/avatars/https://avatars.githubusercontent.com/u/40641928?v=4">
"https://rotahp.com/forum/avatars/" yazısını silince ise sorunsuz bir şekilde avatar gözüküyor.

Kod satırları;
if (!empty($board['last_post']['id']))
echo '
<a href="' , $scripturl , '?action=profile;u=' .$board['last_post']['member']['id']. ';type=rss" class="floatleft">
<img alt=""  class="avyframe" style="width: 45px;height: 45px;border-radius: 100px;padding:  1px;border: 1px solid #1c1d1f26;" src="' . (!empty($avvy[$board['last_post']['member']['id']]) ? $avvy[$board['last_post']['member']['id']] : $settings['images_url'].'/guest.png') . '" />
</a>';

Yardımcı olabilirseniz mutlu olurum.

*

  1. 3,263

  2. 596

  3. 1077
mod mu kullanıyorsunuz?
yoksa hazır kodmu?
yoksa tema ilemi geldi?

burda $avvy fonksiyonunda bir sorun var gibi tam kodu görmeden birşey söylemek zor

elle modsuz kendiniz yapıyorsannız şu konuya bir bakınız https://smf.konusal.com/index.php?topic=1665.0

*

  1. 2

  2. 1

*

  1. 3,263

  2. 596

  3. 1077

hangi tema link verirseniz indirip bakabilirim bir ara


Benzer Konular (5)

677

Başlatan HamzaTR


1149

Başlatan HellBoy05


968

Başlatan samania



MENU ×