konu yazarken bu sayfa çalışmıyor..

Başlatan ferhan, 19 May 2018 00:48

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.

*

  1. 15

  2. 5

  3. 3
19 May 2018 00:48 Son düzenlenme: 19 May 2018 01:17 ferhan

Yeni konu eklerken bu sayfada yukarıda bulunan ikonlar ,link vb hiç bir şey çalışmıyor..Nasıl çözebilirim acaba..
SMF 2.0.15



*

  1. 1,140

  2. 106

  3. 344
çalışmayan resimlerin gözükmemesi veya B tagına tıklıyorsunuz hiç bir işlev olmuyor mu ?

 Eğer 2 cisi ise javascript çakışması yaşıyor olabilirsiniz.Default tema ile sisteminizi kontrol edebilirsiniz.

 Eğer 1 ise default temadan bbc icon vb... klosörleri alıp kullandığınız temaya atabilrsiniz.

*

  1. 15

  2. 5

  3. 3
21 May 2018 00:54 #2 Son düzenlenme: 21 May 2018 02:44 ferhan
Evet  B tagına tıklıyorsunuz hiç bir işlev olmuyor,ya da resim ekle butonuna bastığımda



bunlar çıkmıyor..

default temada da aynı oldu değişiklik yok..

*

  1. 1,140

  2. 106

  3. 344

Bu konu çoğunlukla js çakışmasıyla alakalı oluyor.Örnek bir mod kuruyorsunuz default temayada yüklüyorsunuz sistem çalışmaz oluyor.

 Burda yapmanız gereken kullandığınız temayı Localhost gibi sistemlerde deneyin daha sonra sisteminizdeki modları kaldırarak deneyiniz bence.

*

  1. 15

  2. 5

  3. 3
26 May 2018 04:46 #4 Son düzenlenme: 26 May 2018 05:10 ferhan
Bir mod kurulumu yapmadım.
Java kurulumunu tekrar yaptım.Crom önbelleği temizledim.Mozillada da denedim.Forum bakımı yaptım.Değişen birşey olmadı..  :(

Bunlarla ilgili olabilirmi acaba?




*

  1. 1,140

  2. 106

  3. 344
böyle konularda deneme üyelik verebilirseniz daha güzel olur.

 Ben son söylediğinizi tam ihtimal vermiyorum.Daha önce @snrj böyle bir konuda cevabı vardı ama araştırmam lazım.

*

  1. 15

  2. 5

  3. 3
Alıntı yapılan: CeeMoo - 27 May 2018 16:48böyle konularda deneme üyelik verebilirseniz daha güzel olur.

Deneme üyelik verme ne demek bilmiyorum.


MENU ×