16 Nis 2021 05:59 Yeni Konu Oluştur

Haberler:

Üye kayıt esnasında E-posta adresinizin doğru olduğuna ve Aktivasyon Mailinize bakmayı unutmayın.


konusal top 10 (5 farklı style admin panel ayarlı)

Başlatan snrj, 04 Mar 2017 23:26

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

*

  1. 19

  2. 6

  3. 3

*

  1. 3,077

  2. 584

  3. 960
sources/konusaltop10.php de 327. satırda şu kısmı
GROUP BY m.id_memberşu şekilde değiştirin
GROUP BY m.id_member, mem.real_name

*

  1. 19

  2. 6

  3. 3
Alıntı yapılan: snrj - 11 Kas 2020 15:05sources/konusaltop10.php de 327. satırda şu kısmı
GROUP BY m.id_memberşu şekilde değiştirin
GROUP BY m.id_member, mem.real_name

Oldu hocam teşekkür ederim elinize sağlık :)

*

  1. 19

  2. 6

  3. 3
Hocam bu modu kaldıracaktım fakat gelin görün ki Zaman Aşımı hatası aldım sürekli. Bende elle kaldırayım dedim. Tüm dosyaları sildim, satırları eski haline getirdim fakat sürekli şu hatayı alıyorum.

Hata türü: Genel
Hook call: function "Ktop10_admin_areas" in file /home/u9857170/public_html could not be called.
 http://kernelforum.com/index.php?pretty;action=admin&area=logs;sa=errorlog;desc

Hata türü: Genel
The callable Konusaltop10_load_themes could not be called.
 http://kernelforum.com/index.php?pretty;action=admin&area=logs;sa=errorlog;desc

yani girdiğim her sayfada bu hata var.

*

  1. 3,077

  2. 584

  3. 960
elle değilde paket olarak kaldırsaydınız bu hata almıcaktınız :D
paketin içindeki install.php ana dizine atıp çalıştırın veya veritabanında settings tablosunda şu kısımları
Ktop10_admin_areas
Ktop10_modifications
Konusaltop10_load_themes
bulup silin

*

  1. 19

  2. 6

  3. 3
30 Kas 2020 19:37 #20 Son düzenlenme: 30 Kas 2020 19:48 BlackCat
sonunda oldu sanırım. Zaman aşımı içinde host ile görüşüyorum.

*

  1. 26

  2. 1

  3. 5
bunun yüklemesini nasıl yapıcaz xenforo eklenti yükler gibimi :D hata yapmak istemiyorum..

*

  1. 41

  2. 6

  3. 31
😂 yönetim>> temel >> paket yönetimi >> paket yükle den zip olarak yüklüyoruz. Buradan sana destek vereceğim aklıma gelmezdi 😂

*

  1. 26

  2. 1

  3. 5
yüklendide türkçe karakter sorunu var ..

*

  1. 26

  2. 1

  3. 5
bunu bir baba yiğit SMF 2.1 RC3 sürümüne güncelleye bilirmi birde dil olarak türkçe karakterleri halledersen en çok kullanılan istatistik olur diye düşünüyorum

*

  1. 3,077

  2. 584

  3. 960
rc3 te çalışması lazım ama ilk fırsatta bakayım yinede

*

  1. 26

  2. 1

  3. 5
Alıntı yapılan: snrj - 08 Nis 2021 23:01rc3 te çalışması lazım ama ilk fırsatta bakayım yinede
veritabanı hatasıda veriyor site üzerinden.. 331 satır konulartop dizininde bir hata yazıyordu çok uğraştım editlemek için.. türkçe karakterleri editledimde uyarlama yapamadım..
bu istatistikler smf de efso olur hocam düzenlediğinizde ss atın lütfen gelirim bu konuya .. lazım :)
şimdiden teşekkürler..

*

  1. 3,077

  2. 584

  3. 960
şimdi localhost yeni smf kurdum modu kurdum ne kurulumda nede sonrasında bir hata ile karşılaştım.
doğru sürümü indirip kurdunuz demi
smf 2.1 sürümleri için
https://smf.konusal.com/index.php?action=downloads;sa=view;down=47

smf 2.0 sürümleri için
https://smf.konusal.com/index.php?action=downloads;sa=view;down=126

birde php sürümünden kaynaklı hata oluşmuş olabilir belki ben localde php 7.3 sürümü ile test ettim.
türkçe karekter hatası vermemesi gerekir normalde çünkü smf 2.1 utf8 varsayılan olarak geliyor smf 2.0 dan upgrade işlemlerinden sonra bazen dil dosylarında karışıklık olabiliyor. ben her iki dil dosyasınıda utf8 olarak kodlamıştım neyse zaten dil sorunu çözmüşsünüz.
smf 2.1 sürümünü indirip kurabilirsiniz. default temada sorunsuz kurulması lazım başka temalarda sadece boardindex.template dosyasında hata verebilir onuda buraya yazarsanız yardımcı olmaya çalışalım

*

  1. 26

  2. 1

  3. 5
09 Nis 2021 17:33 #28 Son düzenlenme: 09 Nis 2021 17:41 Charismax
Alıntı yapılan: snrj - 09 Nis 2021 13:46şimdi localhost yeni smf kurdum modu kurdum ne kurulumda nede sonrasında bir hata ile karşılaştım.
doğru sürümü indirip kurdunuz demi
smf 2.1 sürümleri için
https://smf.konusal.com/index.php?action=downloads;sa=view;down=47

smf 2.0 sürümleri için
https://smf.konusal.com/index.php?action=downloads;sa=view;down=126

birde php sürümünden kaynaklı hata oluşmuş olabilir belki ben localde php 7.3 sürümü ile test ettim.
türkçe karekter hatası vermemesi gerekir normalde çünkü smf 2.1 utf8 varsayılan olarak geliyor smf 2.0 dan upgrade işlemlerinden sonra bazen dil dosylarında karışıklık olabiliyor. ben her iki dil dosyasınıda utf8 olarak kodlamıştım neyse zaten dil sorunu çözmüşsünüz.
smf 2.1 sürümünü indirip kurabilirsiniz. default temada sorunsuz kurulması lazım başka temalarda sadece boardindex.template dosyasında hata verebilir onuda buraya yazarsanız yardımcı olmaya çalışalım

Teşekkür ederim zahmet verdim size... yalnız ben SMF 2.1 RC3 için demiştim 2.1 derken.. oda zaten paketi yüklerken sürüm takliti yapabiliyor.. bir kaç defa kaldır yükle yaptığımda yüklenmesi görünüyor bu seferde top 10 çıkmıyor .. bazende diyorki diğer bir başka eklentiyle çakışma oluyor.. siz denediyseniz sorun yoksa tamam sorun yoktur sorun benim modlar'dadır.. ama SMF 2.1 RC3  (rc3) farkedermi bilmiyorum .. veri tabanı hatası aldırıyor bana bu en altta istatistiklerde... site kurulumu daha yeni birde işlem yapılmamış sitem..

*

  1. 26

  2. 1

  3. 5
Alıntı yapılan: snrj - 09 Nis 2021 13:46şimdi localhost yeni smf kurdum modu kurdum ne kurulumda nede sonrasında bir hata ile karşılaştım.
doğru sürümü indirip kurdunuz demi
smf 2.1 sürümleri için
https://smf.konusal.com/index.php?action=downloads;sa=view;down=47

smf 2.0 sürümleri için
https://smf.konusal.com/index.php?action=downloads;sa=view;down=126

birde php sürümünden kaynaklı hata oluşmuş olabilir belki ben localde php 7.3 sürümü ile test ettim.
türkçe karekter hatası vermemesi gerekir normalde çünkü smf 2.1 utf8 varsayılan olarak geliyor smf 2.0 dan upgrade işlemlerinden sonra bazen dil dosylarında karışıklık olabiliyor. ben her iki dil dosyasınıda utf8 olarak kodlamıştım neyse zaten dil sorunu çözmüşsünüz.
smf 2.1 sürümünü indirip kurabilirsiniz. default temada sorunsuz kurulması lazım başka temalarda sadece boardindex.template dosyasında hata verebilir onuda buraya yazarsanız yardımcı olmaya çalışalım


ekteki resime bakarmısınız..


MENU ×