Doğrulama soruları çalışmıyor?

Başlatan cynylmz_07, 12 Mar 2017 11:06

« önceki - sonraki »

0 Üyeler ve 2 Ziyaretçiler konuyu incelemekte.

*

  1. 121

  2. 37

  3. 5

Arkadaşlar siteme son zamanlarda çok bot üye olmadı. reCAPTCHA kurulu olmasına rağmen dakikada 1 boy üye oluyor. Mecbur admin onaylı yapmak zorunda kaldım üyelikleri. Doğrulama sorularını giriyorum, cevabınıda giriyorum, Kullanıcının yanıtlaması gerekli doğrulama sorulara 1 yazıyorum gene üye olurken soru sormuyor. Neden olabilir?

*

  1. 3,263

  2. 596

  3. 1076
ayarları düzgün yaptıysanız reCAPTCHA modundan kaynaklı olabilir
modu inceledim ama mod kurulumda doğrulama sorusu yerine geçiyor olabilir
modu kaldırıp doğrulama soruları çıkıyormu diye bakınız

*

  1. 17

  2. 3

  3. 3
sorunun tam olarak nasıl bir anlatır mısın resimli mümkünse nasıl oluyor kayıt edince başka bişey mi oluyor

*

  1. 121

  2. 37

  3. 5

Alıntı yapılan: snrj - 12 Mar 2017 17:48ayarları düzgün yaptıysanız reCAPTCHA modundan kaynaklı olabilir
modu inceledim ama mod kurulumda doğrulama sorusu yerine geçiyor olabilir
modu kaldırıp doğrulama soruları çıkıyormu diye bakınız
Dediğini yaptım ama olmadı dostum. Kaldırdım tamamen sistemden.
Dostum sorun şu doğrulama sorularını girip sayısını belirliyorum ama kayıt olurken çıkmıyor sorular. Sadece doğrulama kodları çıkıyor.

*

  1. 3,263

  2. 596

  3. 1076
13 Mar 2017 22:28 #4 Son düzenlenme: 13 Mar 2017 22:29 snrj
çıkmaması için bir sebeb yok aslında ayarlarınız ekteki resimdeki gibiyse çıkması lazım

çıkmama neden olabilecekler şuan aklıma gelen iki durum bir türkçe karekter soru ve cevaplarda türkçe karekter kullanmadan deneyin
ikincisi ise register.php veya resigter.template.php de değişiklik yaptıysanız ondan kaynaklı
bu temadan kaynaklıda olabilir tabiki birde default temada bakın
default temada çıkmıyorsa sources/register.php ve Themes/register.template yedeğini alıp sıfır smfdekilerle değiştirin

bir üçüncü ihtimal şimdi aklıma geldi sitede daha önce bir konuda yazmıştım ama bunlka alaklı olduğunu pek sanmıyorum konu şu bi arayıp bulayım :D
http://smf.konusal.com/index.php?topic=1317.msg6167#msg6167

*

  1. 121

  2. 37

  3. 5
Alıntı yapılan: snrj - 13 Mar 2017 22:28çıkmaması için bir sebeb yok aslında ayarlarınız ekteki resimdeki gibiyse çıkması lazım

çıkmama neden olabilecekler şuan aklıma gelen iki durum bir türkçe karekter soru ve cevaplarda türkçe karekter kullanmadan deneyin
ikincisi ise register.php veya resigter.template.php de değişiklik yaptıysanız ondan kaynaklı
bu temadan kaynaklıda olabilir tabiki birde default temada bakın
default temada çıkmıyorsa sources/register.php ve Themes/register.template yedeğini alıp sıfır smfdekilerle değiştirin

bir üçüncü ihtimal şimdi aklıma geldi sitede daha önce bir konuda yazmıştım ama bunlka alaklı olduğunu pek sanmıyorum konu şu bi arayıp bulayım :D
http://smf.konusal.com/index.php?topic=1317.msg6167#msg6167
Sorun türkçe karakterdenmiş. Peki bu düzeltilemez mi?

*

  1. 3,263

  2. 596

  3. 1076
tam çözümü başıma gelmediği için söyleyemem ama önerim veritabanına kaydettiği kısımının karekter kısmını muhtemelen latin1 dir bunu ISO-8859-9 veya utf8 çevirin sadece o sutunu yalnız diğerlerini değil :D bide yedek almadan veritabanını ellemeyin ben diyeyimde benden sorumluluk çıksın :D


Benzer Konular (5)


MENU ×