Konu açarken veya mesaj yazarken çıkan hata

Başlatan Odysee, 22 Ksm 2016 23:23

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Odysee

Arkadaşlar mesaj atarken veya konu açarken forumumda konu başlığının üstünde böyle bir hata çıkıyor. Nasıl çözebilirim?



Ayrıca gelişmiş editör ve konu açarken tag girme eklentisini nerden bulabilirim?

CeeMoo

Alert modu yüklüyse sanırsam div=alertred gibi çağrılabilir.Sanırsam içinde yazı yazmıyor ?


Diğer soru ise tag girme derken : http://custom.simplemachines.org/mods/index.php?mod=1245  şöyle bir mod var.

Odysee

Alert moduyla bir alakası yok hatanın test ettim.

CeeMoo

Alıntı yapılan: Odysee - 23 Ksm 2016 21:12Alert moduyla bir alakası yok hatanın test ettim.

2 kere alerterror çağırıyor birde şöyle bir içerik ekli "Uyarı: Konu şu anda kilitlidir!" 

 - Üye oldum ve konu açmaya çalıştım.Sıkıntı tam nerde bilmiyorum ama konu açarken hangi dosya çağrılıyordu bulursanız içine bir bakın isterseniz.Sanırsam Snrj görürse cevaplar.

K.gelsin İyi Günler

snrj

post.template.php dosyasında <div class="errorbox"> diye bakın bir tanesi ya fazladan eklenmiş veya gerekli olan if sorgusu içine alınmamış

Odysee

24 Ksm 2016 20:05 #5 Son düzenlenme: 24 Ksm 2016 20:38 Odysee
Alıntı yapılan: snrj - 24 Ksm 2016 17:24post.template.php dosyasında <div class="errorbox"> diye bakın bir tanesi ya fazladan eklenmiş veya gerekli olan if sorgusu içine alınmamış

Bir tane var @snrj

Kod Seç
// If an error occurred, explain what happened.      // Posting Announcement
   if (!empty($modSettings['enable_announcement']))
      echo '
                    
                        <dl></dt>
                        <div class="errorbox">
                           <img src="', $settings['images_url'], '/icons/field_invalid.gif" /> <b>',parse_bbc($modSettings['text_announcement']),'</b></div>
</dl>
                     </dt>';
   echo '
               <div class="errorbox"', empty($context['post_error']['messages']) ? ' style="display: none"' : '', ' id="errors">
                  <dl>
                     <dt>
                        <strong style="', empty($context['error_type']) || $context['error_type'] != 'serious' ? 'display: none;' : '', '" id="error_serious">', $txt['error_while_submitting'], '</strong>
                     </dt>
                     <dt class="error" id="error_list">
                        ', empty($context['post_error']['messages']) ? '' : implode('<br />', $context['post_error']['messages']), '
                     </dt>
                  </dl>
               </div>';


Alıntı yapılan: CeeMoo - 24 Ksm 2016 01:07
Alıntı yapılan: Odysee - 23 Ksm 2016 21:12Alert moduyla bir alakası yok hatanın test ettim.

2 kere alerterror çağırıyor birde şöyle bir içerik ekli "Uyarı: Konu şu anda kilitlidir!"  

 - Üye oldum ve konu açmaya çalıştım.Sıkıntı tam nerde bilmiyorum ama konu açarken hangi dosya çağrılıyordu bulursanız içine bir bakın isterseniz.Sanırsam Snrj görürse cevaplar.

K.gelsin İyi Günler

Teşekkürler ama sorun onunla alakalı değil sanırım.

snrj

http://custom.simplemachines.org/mods/index.php?mod=1484
bu modu kurmuşsunuz admin panelden devre dışı bırakırsanız sorun ortadan kalkacaktır
 Admin > Configuration > Modifications > Miscellaneous
yani yapılandırma mod çeşitlide
modu kaldırmışsanız ozamn eksik kalkmış demektir üstte verdiğiniz kodlarda var
post.template.php de şu kısımı silin
Kod Seç
// Posting Announcement
if (!empty($modSettings['enable_announcement']))
echo '

<dl></dt>
<div class="errorbox">
<img src="', $settings['images_url'], '/icons/field_invalid.gif" /> <b>',parse_bbc($modSettings['text_announcement']),'</b></div>
</dl>
</dt>';

Odysee

Teşekkür ederim çözdüm sorunumu  :)  :)