Subs-Post.php hatası

Başlatan cynylmz_07, 10 Kas 2016 04:08

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.

*

  1. 121

  2. 37

  3. 5
10 Kas 2016 04:08 Son düzenlenme: 10 Kas 2016 07:56 cynylmz_07

Arkadaşlar merhaba dün yeni bir forum sitesi alıp sıfırdan forum kurdum. Kurdum ama şu Subs-post.php dosyasını bulamıyor forum. Ftp ye atıyorum kendi kendine siliniyor dosya. Değerlerini bile değiştiremiyorum. Bi kaç araştırma yaptım internette hostun güvenliğine takılmıştır felan yazıyor. Bende host şirketine yazdım, cevap bekliyorum. Öyle lanet bir olay ki paket yüklerken, konu açarken, cevap yazarken, profil düzenlerken hep aşağıdaki hatası alıyorum. Hostla daha önce çalışmıştım memnun kalmıştım. Büyük bir firma zaten. Sizin başka önerileriniz var mı acaba? Hata aşağıdaki gibi:

Fatal error: require_once(): Failed opening required '/home/xxxx/public_html/Sources/Subs-Post.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxxx/public_html/Sources/Post.php on line 103

*

  1. 3,096

  2. 585

  3. 985
dediğiniz gibi bu sorun hostun güvenliğinden kaynaklı host şirketinize bildirdiyseniz ordan gelen cevabı beklemeniz daha sağlıklı olacaktır
buna etkisi olurmu bilmiyorum ama cpanel den mod security pasif hale getirip bir deneyin işe yaramazsa hostun sorunu çözmesini bekleyeceksiniz


MENU ×