Bölümleri birleştirme

Başlatan BySaBo, 21 Şub 2016 23:40

« önceki - sonraki »

0 Üyeler ve 2 Ziyaretçiler konuyu incelemekte.

***

  1. 120

  2. 30

  3. 5

S.a

Mesela bir bölümü sileceğim , içerideki konuları farklı bir bölüme nasıl aktarırım ?

Eskiden bölümü silerken konuları aktarmak için bir sayfa geliyordu. Şimdi öyle bir sayfa gelmedi 700 konu olan bölümü sildim hepsi çöp kutusuna gitti :/

Tabi bölüm olarak değer konu konu çöp kutusuna gitti dolayısıyla bölüm olarak geri yükleyemiyorum.

Bölümü silerken konuları diğer başlığa nasıl aktarırım ?

Çöp kutusuna giden bu konuları tekrar yükleyebilir miyim ?

*

  1. 1,181

  2. 117

  3. 393
cope gonderdıgın konuya gırınce konuyu gerı yukle dıye bır tane buton cıkar ona tıklayarak eskı konuyla bırlestırılır

yada farklı konuyla bırlestırmek ıstıyorsan hangı konu ıle bırlestırmek ıstıyorsan o konuya gır bırlestırı tıkla ya id ekleyerek o konuyu bırlestır yada bırlestır kısmında cıkan konulardakı butona tıklayarak konuları bırlestırebılırsın

*

  1. 3,115

  2. 588

  3. 1005
22 Şub 2016 01:12 #2 Son düzenlenme: 22 Şub 2016 07:10 snrj
çöpe giden konular tarantulanın dediği gibi geri yükleyebilirsiniz
+ olarak sileceğiniz bölümdeki konuları hızlı yönetim seçeneklerinden tümünü seç deyip taşıyabilirisniz
hızlı yönetim seçenekleri nasıl açılır http://smf.konusal.com/index.php?topic=162.0
edit
ilk aklımıza gelmeyen seçenek forum bakımı >konular kısmından taşıyabilirsiniz

***

  1. 120

  2. 30

  3. 5

O bölümü sildiğim için konuyu geri yükle dediğimde hata verecektir. Nitekim şöyle bir hata veriyor ;

Bölüm yapısında sorun var: Bölüm bulunamıyor.

Onları tek tek taşımak lazım sanırım.

Hızlı yönetim seçeneklerine bakacağım.

***

  1. 120

  2. 30

  3. 5
22 Şub 2016 12:36 #4 Son düzenlenme: 22 Şub 2016 12:57 BySaBo
Çıldıracağım, hızlı yönetim seçeneklerinden ilk sayfayı taşıdım , 2. sayfayı taşımak için "Git" e basıyorum hiçbir şey olmuyor.

Sonra yorumunuzu tekrar okudum , forum bakımı > Konulardan taşımaya çalışıyorum. "Şimdi Taşı" ya basıyorum hiçbir şey olmuyor.

O buton işlevsiz gibi sanki

Edit :

Google chrome'da işlemi yaparken ufak bir kutucuk çıkıyor "bu sayfanın ek iletişim kutusu oluşturmasına izin verme" diye, onu işaretleyince bu sorun oluyor.

Chrome'u sıfırlayınca düzeldi.


MENU ×