Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - cihancan

1
Arkadaşlar sitemde ilginç bir sorun var ve sebebini anlayamadım. Şöyle ki :
Sitemi mozilla, opera, internet explorer ve microsoft edge ile açtığım zaman mesaj editör butonları sorunsuz olarak gözüküyor. Ama google chrome ile açtığımda görünmüyorlar. Bunun sebebi ne olabilir ki?
2
Arkadaşlar ekli resimde forum ana sayfasında "forum ismi" bölümünü daraltarak "son mesajlar" bölümünü biraz daha genişletmek için hangi dosyada nereyi editlemem gerekir?
3
Arkadaşlar smf 2.1 sürümlerinde açtığımız konularda html tagları arasında kod kullanmak için nasıl bir ayar yapmamız gerekir. Ben html tagları arasında kod kullandığım zaman direk kodlar görünüyor.
Veya smf 2.1 sürümlerinde başka bir web sayfasından kopyaladığımız verileri resim ve linkleri ile birlikte direk açacağımız konuya yapıştırmak için bir yöntem var mıdır?
4
Arkadaşlar uğraşa uğraşa en sonunda sorunun çözümünü buldum. Bölümü oluştururken izinler kısmını Read Only (Sadece okunabilir) olarak seçtiğim zaman ziyaretçiler eklentileri göremiyor. Normal default ayarlara aldığım zaman sorun çözülüyor. İlgilendiğiniz için teşekkürler
5
Alıntı yapılan: snrj - 14 Mar 2019 00:27beta 1 den bu yana modu hiç test etmedim :S
şimdi localhost ta kurup denedim
şu şekilde düzenlenebilir
kısayol(index.php?action=admin;area=ezpblocks;sa=visiblesettings;column=1)
admin panelde>ezportal>ezblock maneger>ezblock>
Left - Edit Column tıklayın sonra açılan sayfada Visible Areas     Update Visible Options tıklayın açılan sayfada All Actions and Boards tıkını kaldırın ve Portal Homepage tıklı şekile getirip kaydetin

aynı şekilde Right -  Edit Column dada üsteki işlemleri yapın
bunun kısayoluda (index.php?action=admin;area=ezpblocks;sa=visiblesettings;column=3)





Hocam çok değerli zamanınızı ayırıp ilgilendiğiniz için teşekkür ederim. Sorun çözülmüştür.
6
Alıntı yapılan: dokuzharf - 13 Mar 2019 19:16http://www.mehmetkuru.net/index.php?topic=971.0 konusundaki ekli dosyayı görüyor ve indirebiliyorum. Tabii bahsedilen site mehmetkuru.net ise. :)
Hocam 2.1 sürümüne geçebilmek için deneme yaptığım sitem www.teknik.site
Eklentileri ziyaretçilerin görememesi sorunu bu sitede..
7
Ekli resimde de görüleceği gibi ziyaretçilere eklentideki dosyaları görme izni verdim. Ama buna rağmen hala ziyaretçiler ekli dosyaları göremiyorlar. Başka yapmam gereken bir ayar var mıdır?
8
Teşekkür ederim hocam
9
Arkadaşlar smf 2.1rc1 sürümünde profil alanını genişletmek için ne yapabilirim.
10
Hocam ben smf 2.1RC1 siteme EzPortal kurulumu yaptım. Fakat portal ana sayfasında iken Forum butonuna tıkladığımda forum bir blok şeklinde açılıyor. Simple portalda olduğu gibi foruma basınca portalın kapanıp sadece forumun gözükmesi için bir ayar var mı?
İki gündür uğraşıyorum ayarı bulamadım.
11
Hocam teşekkür ederim. Akşam buna göre tekrar aktarım yapıp sonucu yazacağım. Emeğinize sağlık
12
Arkadaşlar sitemi başka bir host firmasına taşıdım. Konular, üyeler falan olduğu gibi aktarıldı. Ama eklenti klasöründeki dosyalar konu eklerinde gözüküyor fakat içi boş olarak aktarılmış. Bir önceki firmada bulunan eklenti klasöründeki dosyaları filezilla programı yardımı ile bilgisayarıma indirip yine filezilla ile yeni taşıdığım sitemdeki attachments klasörün içerisine aktardım. Eklenti yolunu falan güncelledim ama hala dosya eklentileri boş olarak çıkıyor. Bunun çözümü nasıl olur?
13
Hocam teşekkür ederim. Hosting firmasına destek bildirimi attım. Sonucu bekliyorum.
14
Hocam sorun hizmet aldığım host firması ile de alakalı olabilir mi? İki ayrı firmada host hizmetim var. Birisinde böyle bir sorun yok. Diğerinde bu şekilde sorunum var. Sorun firma kaynaklı ise destek birimine nereyi düzeltmesini söylemeliyim?
15
Merhaba arkadaşlar
Sitemde bir konuya html kodları eklediğim zaman konuda gözüküyor ama düzenlemek istediğimde tagların arası hiç bir kod yokmuş gibi boş gözüküyor. Bunun sebebi ve çözümü nedir?