23 Mayıs 2022 06:22 Yeni Konu Oluştur

Haberler:

Sitemiz Smf 2.1 ve Smf 2.0 sürümleri için Destek ve Tema paylaşım forumudur


Smf @mention members (üye etiketleme-bildirim)

Başlatan snrj, 18 Mayıs 2014 23:39

« önceki - sonraki »

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.

*

  1. 3,261

  2. 596

  3. 1076
18 Mayıs 2014 23:39 Son düzenlenme: 18 Mayıs 2014 23:41 Smfci

twiter # tarzı bildirimleri tarzında ama tabi ondan farklı :D
şuan sitemizde kurulu örnek @mavice gayet hoş bir mod olmuş bir konu içerisinde belirli bir kullanıcıdan bahsediyorsanız ve bu kullanıcının bundan hader olmasını istiyorsanız tam olarak aradığınız mod bu
admin panelden ayarlamalarıda var eski bildirimleri kaç gün sonra silinecek, eposta gönderme vs...
mod indir = http://custom.simplemachines.org/mods/index.php?mod=3860





*

  1. 3,261

  2. 596

  3. 1076

****

  1. 503

  2. 83

  3. 109
hey gidi dünya..

*

  1. 3,261

  2. 596

  3. 1076

evet bir üyenin okumasını istediğin konuya @ üye adını koymak yeterli



  1. 632

  2. 251
@snrj  etiketlediğimde #smfmodcode çıkıyo başında #smfmodcodeUaspffice gibi

*

  1. 3,261

  2. 596

  3. 1076
modu şimdi indirip denedim herhangi bir sıkıntı görmedim 2.0.9 sorunsuz kuruluyor
ve izinleri ayarlayınca gayet başarılı bir şekilde bildiriyor @aspffice



  1. 632

  2. 251
Ayarladım herşeyide Aynı şekilde devam ediyor Js çakışması var demişsin onu nasıl düzeltebiliriz.

*

  1. 3,261

  2. 596

  3. 1076

çakıştığı js bu tahminim bunu hangi mod kullanıyor ona göre düzeltmek lazım
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" type="text/javascript"></script>



  1. 632

  2. 251
Alıntı yapılan: snrj - 02 Ksm 2014 17:07çakıştığı js bu tahminim bunu hangi mod kullanıyor ona göre düzeltmek lazım
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" type="text/javascript"></script>
@snrj  ben hy'nin modunu kurmuşum ondan olabilir diye düşündüm bu gelişmiş editör'ü yükleyince hiç çalışmadı. senin sitedede varmı bulamadımda.

*

  1. 3,261

  2. 596

  3. 1076



  1. 632

  2. 251
SCEditor bunu yükledim mention çalışmamaya başladı. bunla ilgili bi fikrin varmı ?

*

  1. 3,261

  2. 596

  3. 1076
js çakışması işte ya js de hangi kodlar çakışıyorsa onları editlemen lazım veya modlardan birinden vazgeçmen lazım

*

  1. 31

  2. 9

  3. 1
son sürüm ile uyumlu hale getirilebilir mi? @snrj

*

  1. 107

  2. 11

  3. 80
Alıntı yapılan: Sessiz - 26 Mar 2022 14:32son sürüm ile uyumlu hale getirilebilir mi? @snrj

2.1.x ile beraber gelen bir özellik bu, extra bir mod kurmanıza gerek yok. Aşağıdaki yolu izleyerek ayarlarınızı bir kontrol edin. Aktif değilse aktif ederek kullanabilirsiniz.

Yönetim >> yapılandırma >> özellikler ve seçenekler >> bahsetmeler


Benzer Konular (5)


MENU ×