Veritabanı smf_pretty_urls_cache boyutu

Başlatan BySaBo, 19 Ara 2018 16:23

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

BySaBo

19 Ara 2018 16:23 Son düzenlenme: 19 Ara 2018 16:53 BySaBo
Merhaba,

Forumu farklı bir hosta taşıyacağım ancak veritabanında smf_pretty_urls_cache adlı tablo 40 mb görünüyor.

Bunu temizlesem bir problem yaşar mıyım ?

snrj

bu moda normalde destek vermiyoruz biliyorsunuz
adında anlaşılacağı üzere cache yani önbellek için olan bir tablo hatırladığım kadarıyla sorun çıkartmaması lazım siz yinede tablonun bir yedeğini alın sonra tabloyu boşaltın ve komple yedek alın
yedek alma ve site taşımaya başlamadan önce forumun panelinden rutin bakımlarını yapın

BySaBo


BySaBo

20 Ara 2018 17:39 #3 Son düzenlenme: 20 Ara 2018 17:51 BySaBo
Hocam forumu taşıyorum ama hiçbir eklenti kurulmamış olarak taşıyor, nerede hata yapıyorum acaba ?

ayarlari_onar.php kullandıktan sonra da beyaz bir sayfa açılıyor sadece

snrj

20 Ara 2018 22:47 #4 Son düzenlenme: 20 Ara 2018 22:50 snrj
dosyalar düzgün aktarılmamış olabilir dosyaları ikili aktarım biçiminde aktarın şu konudaki gibi http://smf.konusal.com/index.php?topic=721.0

taşıdığınız site bu ise https://vmodz.net/forum/ şuan bende açılıyor bazen host taşıma ns adres değişimlerinde geç açılmalar olabilir

BySaBo

Taşıma bitene kadar eski hostu kullanıyorum, o yüzden sorunsuz açılıyordur sizde.

Sanırım kurulu eklentiler sıkıntı çıkarıyor

BySaBo


snrj

anadizindeki .htaccess dosyasının içeriğini silip bir dene
olmazsa pertyurl modunun elle kaldırıp bir deneyin
anadizindeki index.php dosyanızı ve settings.php dosyanızı kontrol edin yedek alıp yenisi ile değiştirin
bunları deneyin bakalım sorun çözülmesi lazım çözülmezse daha derinlemesine incelemek lazım repeair_settings.php filan denemişsinizdir diye yazmadım :D

snrj


BySaBo

Valla çözemedim garip garip şekiller denedim ama çalışır hale getirdim bir şekilde.

Transfer edince http 500 error veriyordu veya beyaz sayfada kalıyordu

Source klasöründe hata nerede bulamadım komple değiştirdim site açıldı, sonra tüm eklentileri tekrar kurdum

Şu an normal .net domaini kullanıyorum.

şimdiki sıkıntım ise pleskin smtp ayarlarını bulamıyorum..

snrj

muhtemelen eski bir modun kod parçası kalmıştır sıfırlamakla en iyisini yapmışsın en azından ilerde sorun yaşamazsın
yeni hosttaki php sürümü 7 filansa bazı modlardaki php kodları hataya sebeb olabiliyor 

BySaBo


snrj

kurduğunuz bir moddan etkilenmiş olabilir.
siteniz de üye girişi yapmadığım için beni giriş sayfasına yönlendirmesi lazım normalde ama beyaz sayfada kalıyor
sayfa ile bağlantı dosyalar
Themes/Recent.template.php
Sources/Recent.php
Sources/Subs-Recent.php
bu dosyaları bir inceleyin mod kalıntısı var mı veya direk dosyaları yedek alıp orjinal olanlarla değiştirin sorunun devam etmesi durumunda detaylı incelemek lazım

BySaBo

Eski recent.php atınca sorun düzeldi.