SSL/HTTPS sorunu

Başlatan BySaBo, 14 Mar 2018 17:47

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

BySaBo

Merhaba,

cloudflare üzerinden ssl aktif edip Always use HTTPS yaptığım zaman forumdan ileti/yanıt gönderilemiyor.

htaccess'e verdiğiniz kodu eklediğimdeyse forum açılmıyor. Bu site çok fazla kez yönlendirdi gibi bir hata veriyor.

snrj

merhaba
.htaccess üzerinde 301 yönlendirmesi yapma
Kod [Seç]
RewriteEngine On
RewriteCond %{HTTPS} !=on
RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
veya cpanel üzerindende 301 yönlendirmesi yapabilirsiniz

siteyi yönlendirme yaptıktan sonra ayarları_onar.php çalıştırın ve http kısımları https çevirin bu tema ve dosya yolları hatanızı düzeltecektir
http://smf.konusal.com/index.php?action=downloads;sa=view;down=19
resmi site http://download.simplemachines.org/index.php?thanks;filename=repair_settings.php

ssl aktif mi test edin https://www.sslshopper.com/ssl-checker.html
yönlendirme aktif mi test edin http://www.redirect-checker.org/index.php

ve son olarak smf için hazırlanmış SMF_SSL_Diag.php çalıştırıp bilgileriniz kontrol edebilirsiniz
http://smf.konusal.com/index.php?action=downloads;sa=view;down=112

BySaBo

Htaccess e o kodu yazdığım gibi aynı hatayı alıyorum.

Benim sunucu ile ilgili sanırım. Problem dosya yollarını düzeltince düzeldi bu arada.

Htaccess kullanmadan sorun yok şu an.

Çok teşekkür ederim yanıtınız için.

snrj

yönlendirme zaten arama motorları için eski indexli linklerinizin yeni konumunu belirtmek için