Dokuzharf teması (html5 responsive bootstrap)

Başlatan snrj, 11 Ara 2016 17:55

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

snrj

11 Ara 2016 17:55 Son düzenlenme: 19 Mar 2018 14:50 snrj
Demo snrj.konusal.com/index.php?theme=6
Tema Tamamlandı
Download : http://smf.konusal.com/index.php?action=tema;sa=view;down=19
temadaki bazı özellikler şu şekilde
responsive
html5
bootstrap ekli
iconların çoğunluğu css sprite ile eklenmiştir
responsive menü ve iconlarıda css sprite
site istatistiklerinde daha renkli görünüm
genel olarak editlenen kısımlarda table yapısı kaldırılmıştır
vs..
Anasayfa


Message index

Display index

Forum İstatistikleri

Profil

Mobil Anasayfa

Admin panel

snrj


snrj

tema güncellendi hızlı düzenledeki hata giderildi daha önce temayı indirenler alttaki değişimi yapsınlar
Display.template.php de bul
Kod [Seç]
<div class="post">';değiştir
Kod [Seç]
<div class="post"><div id="subject_', $message['id'], '"></div>';

snrj


fabak

bu temanın smf'nin 2.0.13 sürümünde çalışacağı yazıyor. aslında sorum biraz genel. diyelim ki yarın birgün smf'nin 2.1 ya da 2.2 versiyonu çıktı. biz de sitemizdeki smf sürümünü güncellemek istedik. o zaman bu tema ne olacak? Çalışmayacak mı? Smf'nin nerden baksanız yılda iki defa sürüm güncellemesi oluyor. her sürüm güncellemede temamız bu sürümde çalışmıyor diye yeni bir tema mı yükleyeceğiz. Ya da temamız bozulmasın, değişmesin diye smf sürümümüzü güncellemeyecek miyiz? eğer her smf sürümü için temayı güncellemek gerekiyorsa o zaman tema kurmak eziyet mi?

CeeMoo

Alıntı yapılan: fabak - 28 Haz 2017 01:23bu temanın smf'nin 2.0.13 sürümünde çalışacağı yazıyor. aslında sorum biraz genel. diyelim ki yarın birgün smf'nin 2.1 ya da 2.2 versiyonu çıktı. biz de sitemizdeki smf sürümünü güncellemek istedik. o zaman bu tema ne olacak? Çalışmayacak mı? Smf'nin nerden baksanız yılda iki defa sürüm güncellemesi oluyor. her sürüm güncellemede temamız bu sürümde çalışmıyor diye yeni bir tema mı yükleyeceğiz. Ya da temamız bozulmasın, değişmesin diye smf sürümümüzü güncellemeyecek miyiz? eğer her smf sürümü için temayı güncellemek gerekiyorsa o zaman tema kurmak eziyet mi?
- Tahmini olarak 2 seneye farklı bir tema hoşunuza gider onu kullanırsınız Tabi ki kullandığınız tema tutmuş bir tema ise yapımcısı yükseltmekten kaçınmaz.Aslında sorun gibi gözüksede değil Yazılımlar teknoloji ne kadar gelişirse sistemler,temalar da gelişmek zorunda.Bizde buna ayak uydurmaya çalışıyoruz baken Jquery var şimdi Angular var :) İhtiyaçşarı en iyi şekilde karşılamak önemli bence. :)

fabak

peki önerdiğiniz mobil uyumlu güncellenen bir tema var mı? 2.0.14 kullanıyorum.. bu sitenin teması özel mi? hangi tema?

CeeMoo

Alıntı yapılan: fabak - 28 Haz 2017 12:49peki önerdiğiniz mobil uyumlu güncellenen bir tema var mı? 2.0.14 kullanıyorum.. bu sitenin teması özel mi? hangi tema?
İstediğinizi seçin bence :) fazla kafaya takmamak lazım.Malesef kendimize has ama Abonelik tema bölümü altın kısmında yakında yayınlamayı düşünüyoruz.

fabak

peki Dokuzharf temasını 2.0.14 için nasıl kullanabilirim. tema yüklemeyi biliyorum. sorun çıkar mı? resmi sitede Uyumluluk:2.0.12, 2.0.13 olarak yazmışsınız..

CeeMoo

Alıntı yapılan: fabak - 28 Haz 2017 14:15peki Dokuzharf temasını 2.0.14 için nasıl kullanabilirim. tema yüklemeyi biliyorum. sorun çıkar mı? resmi sitede Uyumluluk:2.0.12, 2.0.13 olarak yazmışsınız..
Yok olmaz zaten bir sıkıntı olursa yapmanız gereken http://smf.konusal.com/index.php?theme=1 ; kendi site isminizi yazarak Default temayı tekrar kullanarak işlerinizi halledebilirsiniz.K.gelsin bundan sonra bol bol deneme ve yanılma yapabilirsiniz araştırma yaparak bilginizi arttırır ve çok az sıkıntılar ile karşı karşıya kalabilirsiniz.İyi çalışmalar

snrj

2.0.X veya 2.0.13 için olan temaları 2.0.14 veya ilerde çıkacak olan 15 vs için kulanabilirsiniz
smf 2.1 beta veya smf 2.1.X sürümleri için kullanamazsınız
dokuzharf temasını 2.0.14 için kullanılabilir

uyanangenclik

Ellerine sağlık kardeşim. Temayı kullanmaya başladım.

Yalnız iki sorunum var.
1. si
Aşağıdaki google analitik kodu koyamıyorum siteye hata veriyor.

Kod [Seç]
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12442753-1', 'auto');
  ga('send', 'pageview');

</script>

2. side
xhtml valitaton hatalarını bir türlü gideremedim.
Sitemde alta bakarsanız görürsünü.

Şimdiden teşekkür ederim.

dokuzharf

verdiğin kodun içerisin de ' işareti var bir sürü. o işaretlerin hepsinin önüne \ işaretini koy.


xhtml hataları için arkadaşlar bir şeyler diyeceklerdir eminim.
hey gidi dünya..

CeeMoo

Alıntı yapılan: mavice - 24 Tem 2017 19:44verdiğin kodun içerisin de ' işareti var bir sürü. o işaretlerin hepsinin önüne \ işaretini koy.

xhtml hataları için arkadaşlar bir şeyler diyeceklerdir eminim.
Resmi sitedeki tema ile aynı diye biliyorum resmi site xhtml hatası olan temayı yayınlamıyor zaten.Resmi sitedeki temayı indirip tekrar xhtml hatalarına bakılabilir.

Örk :

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-9" />

<meta http-equiv="Content-Type" content="text/html;" charset="ISO-8859-9" />

şöyle deneyin daha sonra

windows-1254 kullanılıyor diyor sanırsam Kod editörü direk kodlamayı ISO-8859-9 dan windows-1254 gösteriyor Notepad++ ile kodlamayı ISO-8859-9 ile kodlayıp tekrar atabilirsiniz.

Bu css id="button_xhtml" ya çoğalttığınızı "button_xhtmli" gibi değiştirilebilir telifide telife diye değiştirilebilir.

her zaman temiz bir localhost smf barındırıp hatanın nerden kaynaklandığını bulabiliriz.Umarım bir kaçı düzelir.İyi çalışmalar

uyanangenclik

Temayı yeniden yükledim. Hiçbir değişiklik yapmadan oluşan xhtml hatalarını aşağıya veriyorum. 4 hata oluşuyor.

1. Warning: Using windows-1254 instead of the declared encoding iso-8859-9.

http://www.uyanangenclik.com/index.php

2. Warning: Legacy encoding windows-1254 used. Documents should use UTF-8.

http://www.uyanangenclik.com/index.php

3. Error: Bad value text/html; charset=ISO-8859-9 for attribute content on element meta: iso-8859-9 is not a preferred encoding name. The preferred label for this encoding is windows-1254.

From line 4, column 2; to line 4, column 75

>↩<head>↩   <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-9" />↩   <lin

4. Warning: Empty heading.

From line 34, column 26; to line 34, column 58

col-sm-6"><h1 class="forumtitle text-left">↩